postfix-2.10.1-6.el7.x86_64 has missing requires of libmysqlclient.so.18()(64bit)

在腾讯服务器上安装 mysql8 时报了错:

You could try using –skip-broken to work around the problem
** Found 2 pre-existing rpmdb problem(s), ‘yum check’ output follows:
2:postfix-2.10.1-6.el7.x86_64 has missing requires of libmysqlclient.so.18()(64bit)
2:postfix-2.10.1-6.el7.x86_64 has missing requires of libmysqlclient.so.18(libmysqlclient_18)(64bit) 详情