Missing requirement: AST View Plug-in

Missing requirement: AST View Plug-in… requires ‘osgi.bundle; org.eclipse.jdt.core [3.18.0,4.0.0)’

今天在安装 AST View 这个插件的时候,遇到上面问题,无法安装这个插件,升级eclise后,同样无法安装,还是缺少一些组件包。

于是重新下了个Eclipse,安装解决了!


另外,也可以按照 https://blog.csdn.net/lovelion/article/details/18953869 里面的方式尝试操作下。


67 Clicks !

发表评论

电子邮件地址不会被公开。